logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mohamedmostfa  
#1 Posted : Sunday, April 16, 2023 7:51:38 PM(UTC)
mohamedmostfa

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 4/5/2023(UTC)
Posts: 4
Location: cairo

I tried to write explorer that shows the date of the first trading day but I can't even after using the ValueWhen function
And when using the evidence to show the closing candle of the first trading day, the same numbers did not appear
ValueWhen(1,Cum(1)=1,c

MS Support  
#2 Posted : Thursday, April 20, 2023 10:23:20 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,900

Thanks: 84 times
Was thanked: 150 time(s) in 146 post(s)
Originally Posted by: mohamedmostfa Go to Quoted Post

I tried to write explorer that shows the date of the first trading day but I can't even after using the ValueWhen function
And when using the evidence to show the closing candle of the first trading day, the same numbers did not appear
ValueWhen(1,Cum(1)=1,c

Hello,

What records are you loading in the Explorer? If you are using "Load Minimum Records" or a different record number than what you load into a chart, you will get different results.

mohamedmostfa  
#3 Posted : Monday, May 29, 2023 9:55:47 PM(UTC)
mohamedmostfa

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 4/5/2023(UTC)
Posts: 4
Location: cairo

thanks

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.