logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
chrisdr22  
#1 Posted : Wednesday, July 17, 2019 9:24:29 AM(UTC)
chrisdr22

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/13/2018(UTC)
Posts: 37

Thanks: 7 times
Was thanked: 8 time(s) in 8 post(s)

I bought the Top Dog Trading  plugin recently and I am currently doing some back checking.  I found some odd results with the expert (tdt daily template) when checking potential trades:

For example:  I set the date to 9th Jan 2019 and did an exploration for Top Dog Trends on the Nasdaq.  After running the 5:1 confirmation short there were some opportunities, one of them being 

Instrument Name 1 Long 2 Long 1 Short 2 Short Symbol  ALLIANCE RESOURCE PARTNERS UNT 0.0000 0.0000 0.0000 1.0000 D_ARLP.O
In order to avoid confirmation bias, I set lastdate for load and display to Jan 9th 2019 (format->x-axis).  The signal displays on 9th Jan 2019 in expert and chart, but if I load all data to see what happened, the signal disappears (see pictures).  Any idea why this happens and is the signal genuine?
Thanks
Christopher

Edited by user Wednesday, July 17, 2019 9:26:44 AM(UTC)  | Reason: Not specified

thanks 1 user thanked chrisdr22 for this useful post.
MS Support on 7/19/2019(UTC)
MS Support  
#2 Posted : Friday, July 19, 2019 6:48:04 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,539

Thanks: 47 times
Was thanked: 122 time(s) in 118 post(s)
Originally Posted by: chrisdr22 Go to Quoted Post

I bought the Top Dog Trading  plugin recently and I am currently doing some back checking.  I found some odd results with the expert (tdt daily template) when checking potential trades:

For example:  I set the date to 9th Jan 2019 and did an exploration for Top Dog Trends on the Nasdaq.  After running the 5:1 confirmation short there were some opportunities, one of them being 

Instrument Name 1 Long 2 Long 1 Short 2 Short Symbol  ALLIANCE RESOURCE PARTNERS UNT 0.0000 0.0000 0.0000 1.0000 D_ARLP.O
In order to avoid confirmation bias, I set lastdate for load and display to Jan 9th 2019 (format->x-axis).  The signal displays on 9th Jan 2019 in expert and chart, but if I load all data to see what happened, the signal disappears (see pictures).  Any idea why this happens and is the signal genuine?
Thanks
Christopher

Hi Christopher,

Thank you for posting this. I have confirmed this issue happens for me as well, and have reported this issue to be investigated further. Per our formula writer:

"The signal on 1/9/2019 (Second retracement in trend - short) does disappear.  it is looking for a specific wave count, a wave 4 in a down. cycle.  However, later price action converts this to a failed wave.  That changed the wave count value and the formula no longer recognized that signal."

We'll bring this to the partner's attention to determine whether this is the behavior they want with this.

Edited by user Friday, July 19, 2019 7:03:21 PM(UTC)  | Reason: Not specified

chrisdr22  
#3 Posted : Saturday, July 20, 2019 1:58:10 AM(UTC)
chrisdr22

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/13/2018(UTC)
Posts: 37

Thanks: 7 times
Was thanked: 8 time(s) in 8 post(s)

Hi,

Thanks for your reply.  Just to confirm my understanding; the signal was genuine at the time/date of the scan, but nullified by subsequent price action?

Christopher

MS Support  
#4 Posted : Monday, July 22, 2019 3:56:17 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,539

Thanks: 47 times
Was thanked: 122 time(s) in 118 post(s)
Originally Posted by: chrisdr22 Go to Quoted Post

Hi,

Thanks for your reply.  Just to confirm my understanding; the signal was genuine at the time/date of the scan, but nullified by subsequent price action?

Christopher

Hi again,

Effectively that is happening. We will need to wait for the partner's response to determine whether this is the intended behavior or not. Barry Burns also has an email address for interpretive issues near the end of the Top Dog manual that you can reach out to as well. This might be a faster way to get a response, but we will also follow up from our end and I will update this topic once I receive an update.

chrisdr22  
#5 Posted : Monday, August 5, 2019 8:27:05 AM(UTC)
chrisdr22

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/13/2018(UTC)
Posts: 37

Thanks: 7 times
Was thanked: 8 time(s) in 8 post(s)

Is there another way to contact Barry Burns? I've tried the email address in the manual a couple of times, but no reply.

Thanks

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.