Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Monday, June 15, 2009 4:10:23 AM(UTC)

Rank: Newbie

Groups: Registered, Registered Users
Joined: 6/15/2009(UTC)
Posts: 1

My MetaStock is EOD version 10.1
I forget to de-license during re-install my WinXP, after that, i cannot use product activation.

Then my dealer helped me to send out e-mail to Metastock to deactivate...few days later...he replied
Metastock deactivated my license already...but when i tried....still failed...

Then he teached me to use Phone/Email License to get unlocking Key and install license....ok, then i tried...then, i remembered there was a box came out saying that the unlocking key successful something like that....

However, when i used Internet De-activate again(i want to re-install my WinXP again), it said "The necessary license file is missing"....

Now i am trapped between activation and de-activation, activation said my license already registered but, deactivation said "The necessary license file is missing"....i don't know what to do.....[:(]

Pls. help!!

#2 Posted : Friday, June 19, 2009 8:02:56 PM(UTC)

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 9/13/2004(UTC)
Posts: 673
Location: Salt Lake City, UT

The "necessary license file" that is missing is simply a text file called License.txt. This file is created in the MetaStock folder when you perform an Internet Activate. It is not created when you perform a Phone/Email Activation. The only thing inside this file is your license number (without hyphens), i.e.: 333334444455555 If you create a text file in the MetaStock folder called License.txt and put your license number in it, you should be able to perform an Internet Deactivate. Of course it is possible that whatever prevented you from being able to Internet Activate could also prevent you from performing an Internet Deactivate.
#3 Posted : Monday, September 2, 2013 6:03:13 PM(UTC)

Rank: Newbie

Groups: Registered, Registered Users
Joined: 1/18/2008(UTC)
Posts: 1


Snap! I've done exactly the same thing. can't find "license.txt" in the Metastock folder. as you suggested.

I had trouble installing Adobe flash player and (my fault) stopped the installation, when I saw it was installing Bing and Chrome without any permission. from there my computer would crash after using for a while. Tried several things to fix the crashes. one of them was to re-install Metastock! now after a while it comes up with "unable to install windows service"

I've since re-installed Adobe flash and the computer is stable. just can't use M/stock.

on the "phone - Email" option it asks for installation ID. is this the Setup key on the disk?

It won't accept any entry anyway!

any help appreciated

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.