logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lurker192  
#1 Posted : Friday, July 18, 2014 7:04:23 AM(UTC)
lurker192

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 5/15/2009(UTC)
Posts: 59

Using MS11, I can't get the stock symbol to appear in the top right (the very top line) corner. I know I used to be able to but can't now for some reason. I've got 'Right: Symbol' selected in Chart Window Properties btw. Thanks in advance!
MS Support  
#2 Posted : Friday, July 18, 2014 11:16:29 AM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,470

Thanks: 40 times
Was thanked: 120 time(s) in 116 post(s)
lurker192 wrote:
Using MS11, I can't get the stock symbol to appear in the top right (the very top line) corner. I know I used to be able to but can't now for some reason. I've got 'Right: Symbol' selected in Chart Window Properties btw. Thanks in advance!

With older versions of MetaStock that were not designed with the Windows "Aero" theme in mind, when a chart is maximized you may not be able to see the items on the title bar.

If you use Window-->Tile, are you able to see the symbol on the chart title bar?

With Windows 7, you can disable the Aero theme globally or individually per program. This functionality was taken away with Windows 8 so there is no option to disable the Aero theme at the application level.

If you are using Windows 7, you can right-click on the MetaStock shortcut and click Properties. You can click onto the Compatibility tab. You can checkmark the "Disable Visual Themes" and "Disable Desktop Composition". Note that once you do this, whenever you run MetaStock it would switch to a "Windows 7 Basic" theme instead of Aero, and when you exit MetaStock it would switch back to the Aero theme.
lurker192  
#3 Posted : Sunday, July 20, 2014 5:31:39 AM(UTC)
lurker192

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 5/15/2009(UTC)
Posts: 59

Thanks for that! Yes I should have mentioned I'm using Windows 8 on my laptop. Using Tile is an improvement, though still a bit of a pain since I'm continually loading new groups. What version of MS would I need to update to to get it to work properly with Win 8 please?
MS Support  
#4 Posted : Monday, July 21, 2014 11:26:43 AM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,470

Thanks: 40 times
Was thanked: 120 time(s) in 116 post(s)
lurker192 wrote:
Thanks for that! Yes I should have mentioned I'm using Windows 8 on my laptop. Using Tile is an improvement, though still a bit of a pain since I'm continually loading new groups. What version of MS would I need to update to to get it to work properly with Win 8 please?

You're welcome. One thing to keep in mind is that you can re-save your templates / smart charts in the Tiled mode so it should remember this sizing. You do of course lose a little screen real estate by tiling this. Versions 12 and 13 should not have this issue (12 is no longer sold as 13 fully replaces this version).
lurker192  
#5 Posted : Thursday, November 29, 2018 11:50:49 PM(UTC)
lurker192

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 5/15/2009(UTC)
Posts: 59

Hi again! (four years later :) ) I have the same problem again with a new Win 10 pc - how do you re-save templates for ALL stocks in Tiled mode please? (Save As Default Template doesn't seem to do the job.)

Edited by user Thursday, November 29, 2018 11:51:53 PM(UTC)  | Reason: Not specified

MS Support  
#6 Posted : Friday, November 30, 2018 3:33:01 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,470

Thanks: 40 times
Was thanked: 120 time(s) in 116 post(s)
Originally Posted by: lurker192 Go to Quoted Post

Hi again! (four years later :) ) I have the same problem again with a new Win 10 pc - how do you re-save templates for ALL stocks in Tiled mode please? (Save As Default Template doesn't seem to do the job.)

Hi again,

For standard templates, you would want to apply to a chart, tile the chart, then use File > Save As, change the "Type" drop-down at the bottom of the window to Template, choose the existing template to replace (or give a new name) and click Save.

Default template is a little different. When using File > New > Chart, the Default template will be applied, and if you are opening a "Smart Chart" for a particular instrument for the first time it will be applied. Otherwise, MetaStock will open the existing smart chart however it was previously arranged (assuming Auto-Tile is turned off).

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.