logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
greg550  
#1 Posted : Thursday, April 10, 2014 4:14:06 AM(UTC)
greg550

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 2/8/2013(UTC)
Posts: 40

Was thanked: 5 time(s) in 4 post(s)
Hi everyone,

I have just installed MS pro 13, everything is working fine except for the system tester.
Whenever I try to open it I get this message:

"The system tester encountered an error while opening
its central file. A repair was attempted, but proved unsucessful.
Please contact support for assistance with this issue."

Thanks for your help
MS Support  
#2 Posted : Monday, April 14, 2014 6:55:45 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,550

Thanks: 48 times
Was thanked: 124 time(s) in 120 post(s)
Hello,

We may need to try and copy the ST_DATA.MDB file from a clean location and move it into the Formulas directory:

C:\Program Files (x86) homson Reuters\Eikon\4.0.20205.2\Bin

You should have a clean ST_DATA file in the folder path above (or something similar to the path above). You can right-click on this file and choose Copy, then:

Browse to - C:\Users\(Windows.Username)\App Data\Local homson Reuters\MetaStock\13.0\Formulas and Paste the file in here. Try starting the System Tester again.
greg550  
#3 Posted : Wednesday, April 16, 2014 8:26:58 AM(UTC)
greg550

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 2/8/2013(UTC)
Posts: 40

Was thanked: 5 time(s) in 4 post(s)
Thanks you very much!
The problem is solved.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.