logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
VikingClaus  
#1 Posted : Thursday, September 17, 2009 2:05:40 PM(UTC)
VikingClaus

Rank: Newbie

Groups: Registered, Registered Users
Joined: 9/17/2009(UTC)
Posts: 1

<img src="http://www.gemanagement.com/images/images/MS_119.jpg" />

if you get this error on an install of ANY Metastock program here is the FIX!!!

I spend many hours myself working this out... Equis does not even know how to do this properly so don't call - just read.

I have Vista X64 bit version so this was more tricky on mine. So if you have x64 bit of anykind do ALL these steps... 32 bit just do these two.

####

Type this in start\run - you do NOT need a elevated command prompt for this process. Type in the
the code string (once you see if show up above there in the search go ahead and click it)... you should get "succeeded" do this for all!

32 bit & 64 bit do these

regsvr32 c:\Windows\System32\atl.dll

regsvr32 c:\Windows\System32\msxml4.dll

and do these too for 64 bit operating systems!!!


regsvr32 c:\Windows\SysWOW64\msxml4.dll

regsvr32 c:\Windows\SysWOW64\atl.dll

You should get a msg that says suceeded. You need that for all that apply to your Op system. If you don't get suceeded msg.. you did it wrong or need to reinstall those dll s in the proper location as above folders and locations.

GL

Enjoy ,

VikingClaus

email with questions

alexebrenz  
#2 Posted : Thursday, February 19, 2015 3:57:32 PM(UTC)
alexebrenz

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 7/10/2009(UTC)
Posts: 2

I've done that and the error continues.
MS Support  
#3 Posted : Thursday, February 19, 2015 4:26:46 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,452

Thanks: 39 times
Was thanked: 117 time(s) in 113 post(s)
Hi, This is a fairly old topic and issue, so it might be best to get the specifics of what you're encountering (i.e. what exactly are you clicking on and what is the exact error / issue encountered)?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.