Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Wednesday, August 1, 2007 4:59:28 AM(UTC)

Rank: Newbie

Groups: Registered, Registered Users
Joined: 8/1/2007(UTC)
Posts: 1

Hi Everyone,

About 3 weeks ago the downloader started stalling about 10 minutes into downloading my daily data. So I have not been able to download or trade in that time.

I am using Metastock EOD 9 with the downloader and Reuters Datalink.

I have tried everything from reinstalling Metastock & The Downloader several times, installing new symbol files, and tonight I tried installing Metastock on my other PC, and when I ran the Downloader I got the exact same problem on the second computer, so I am guessing it’s not likely a problem on my end…

Has anyone heard of this or how to fix it, could it be I need a new datalink sever? Any ideas would be gratefully received, like I said I can’t think of what else to try…

Many thanks in advance,


#2 Posted : Wednesday, August 1, 2007 9:38:34 AM(UTC)

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 9/13/2004(UTC)
Posts: 673
Location: Salt Lake City, UT

While the problem may not be directly related to the PC, if you are using the same internet connection on both PC's it can very possibly be something that is happening at the Internet Service Provider level or possibly a router that both PC's are going through.

Are you able to access data on demand directly within MetaStock (File-->Open-->Reuters DataLink)? If so, the problem is very possibly FTP related, as the DownLoader uses FTP to transmit the data.

There is a capture file that can be enabled in the DownLoader that can help identify where the problem is occurring. I would recommend contacting our support department directly for help with this.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.