logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
DayTrader  
#1 Posted : Thursday, February 10, 2005 12:39:36 PM(UTC)
DayTrader

Rank: Member

Groups: Registered, Registered Users
Joined: 10/28/2004(UTC)
Posts: 19
Location: Zagreb, Croatia

What is going on with community.equis.com? Why its is not working any more?
Patrick  
#2 Posted : Thursday, February 10, 2005 3:29:44 PM(UTC)
Patrick

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 9/8/2004(UTC)
Posts: 2,266

Was thanked: 1 time(s) in 1 post(s)
It is working, the problem is if you have the Microsoft .Net SP1 update installed on your computer.
You need uninstall the .net SP1 update to be able to connect to the chat.
jerome  
#3 Posted : Wednesday, March 9, 2005 12:36:04 AM(UTC)
jerome

Rank: Newbie

Groups: Registered, Registered Users
Joined: 3/9/2005(UTC)
Posts: 5

will equis come out with a fix for this?
Patrick  
#4 Posted : Wednesday, March 9, 2005 1:18:59 AM(UTC)
Patrick

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 9/8/2004(UTC)
Posts: 2,266

Was thanked: 1 time(s) in 1 post(s)
Yes they will, I just don't know when it will be available
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.