logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
cheplapkok  
#1 Posted : Saturday, July 15, 2017 2:48:56 AM(UTC)
cheplapkok

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 11/7/2010(UTC)
Posts: 2

Hi I would like to get a RSI exploration which shows me anything below 20.

col A: RSI(C,8)

Filter: (colA<20)

However, when I insert a RSI indicator (same inputs) on a chart, its value does not match that shown in the exploration results.  For example, the RSI value of a specific stock that listed in the exploration results shows 7.77, but the RSI indicator on the chart gives me 28. Thanks.

wabbit  
#2 Posted : Saturday, July 15, 2017 4:36:02 AM(UTC)
wabbit

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers, Unverified Users
Joined: 10/28/2004(UTC)
Posts: 3,105
Location: Perth, Western Australia

Was thanked: 11 time(s) in 11 post(s)
In your exploration options, uncheck "load minimum records" and select an appropriately large amount of data for the exploration; the maximum value is 32767 bars. It may take longer to execute, but returning (more) correct responses is worth waiting for.
cheplapkok  
#3 Posted : Saturday, July 29, 2017 2:58:51 AM(UTC)
cheplapkok

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 11/7/2010(UTC)
Posts: 2

Thank you, Wabbit.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.