logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
alphateam  
#1 Posted : Sunday, December 2, 2007 6:35:07 AM(UTC)
alphateam

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 3/25/2005(UTC)
Posts: 90
Location: London

I notice that several programs (not from Microsoft) which used to run satisfactorily on my Win XP computer are now suddenly crashing. The only things I have changed on my PC are to download updates from Microsoft - mainly security related.

For example:

AVG anti-virus hangs when downloading an updated anti-virus database.

Systemsuite 7.0 suddenly closes when using Registry Cleaner.

My PC regularly freezes for about 15 seconds as the disk thrashes - perhaps it is Windows paging programs?

Is anyone else experiencing similar problems? In what programs? please advise.

thanks

alphateam

hayseed  
#2 Posted : Sunday, December 2, 2007 5:38:40 PM(UTC)
hayseed

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/7/2005(UTC)
Posts: 1,346

hey alpha...... no problems noticed here..... but then i don't have those programs you have mentioned....

the only issue involving updates, which is not related but is worth noting, is that if someone is using 'metatrader' with experts attached for auto trading, and has microsoft updates set to run automatically , it will often restart your computer when the download finishes installation..... so i had to change the downloads to saturday night only......h

alphateam  
#3 Posted : Monday, December 3, 2007 4:34:24 AM(UTC)
alphateam

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 3/25/2005(UTC)
Posts: 90
Location: London

Yes, that's another annoying Microsoft issue. I changed my settings in Control Panel - Automatic Updates to "Notify me but don't automatically download or install them." This enables me to decide when I download and when I restart my PC.

hope this may help you.

alphateam  
#4 Posted : Thursday, December 6, 2007 7:26:29 AM(UTC)
alphateam

Rank: Advanced Member

Groups: Registered, Registered Users, Unverified Users
Joined: 3/25/2005(UTC)
Posts: 90
Location: London

I've just had a email from V-Com / Avanquest about Systemsuite closing suddenly. They confirm what I suspected that there are problems with Win XP and it is down to Microsoft to fix them. Avanquest is a large software company that specialises in the best utility programs.
weedhopper  
#5 Posted : Saturday, December 15, 2012 3:28:50 PM(UTC)
weedhopper

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 12/15/2012(UTC)
Posts: 1

I have been successfully running Metastock v. 7.2 and Downloader v. 7.2 on a computer operating with Windows XP for years. Recently, I installed Microsoft Office 2007 and of course have received many security updates. Now, when I (2x) click on the Downloader screen shortcut, the program comes into view, however I am unable to retrieve any company files. When I select either the menu bars's yellow folder icon or File/Open options the program closes as if I had hit the red "X" feature. When I (2x) click on the screen shortcut icon for the Metastock Program, the initial Metastock loading screen appears and then the program closes as if I had hit "X" feature. Does anyone have any suggestion for fixing these problems as I am dead in the water right now. Thank ahead of time.

wabbit  
#6 Posted : Thursday, December 20, 2012 6:08:01 PM(UTC)
wabbit

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers, Unverified Users
Joined: 10/28/2004(UTC)
Posts: 3,106
Location: Perth, Western Australia

Was thanked: 12 time(s) in 12 post(s)
I'd be taking a complete backup of your own work and then reinstalling MS.


wabbit [:D]

timinwaedi  
#7 Posted : Friday, February 8, 2013 2:02:00 AM(UTC)
timinwaedi

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 3/24/2005(UTC)
Posts: 2
Location: Switzerland

I have been running Metastock 12 Pro on Windows 7 without experiencing problems, however after having upgraded to Windows 8, Metastock 12 will not run and returns an error message "your hardware does not have enough resources to run this program". Has anyone had similar problems?
henry1224  
#8 Posted : Friday, February 8, 2013 4:08:25 PM(UTC)
henry1224

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 10/29/2004(UTC)
Posts: 1,394
Location: Glastonbury, CT

Was thanked: 1 time(s) in 1 post(s)
You may have to shutdown programs that are running in the background, Task manager, or MSCONFIG to shut off programs in the start menu
delta_fin  
#9 Posted : Sunday, March 31, 2013 8:45:09 AM(UTC)
delta_fin

Rank: Member

Groups: Registered, Registered Users
Joined: 3/26/2013(UTC)
Posts: 20

Not sure if this will help - but I had a somewhat similar issue. I'd updated to office 2013 and in the process uninstalled by previous version of office. Big chunks of the Xenith platform stopped working after I did this. Ultimately, I reinstalled the older version of office and everything started working again. It seems Xenith uses parts of VBA from office and office 2013 doesn't offer it what it needs. I'm not a tech person, though - so I could be wrong about what the issue really is.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.