logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jstaron  
#1 Posted : Wednesday, December 14, 2005 7:27:23 PM(UTC)
jstaron

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 2/19/2005(UTC)
Posts: 55

Hi, Sometimes I can't "File/New/Layout [grayed out]" Sometimes I can't "Save as template [only as Default template]". Why not let me save as a template after I've got the chart the way I want it? Somtimes I can't "File/Open/template [not shown, only Smart Charts, Charts, Layouts, All Files]" Please advise. Thanks, PS How can I open a chart in a folder of securites, modify the chart and save it so that all the other charts in the folder have the same modifications? Have done it before, but can't remember [my fault for not writing it down]. On page 97, it erroneously reads to save template [but you can only save it as "Default Template".
hayseed  
#2 Posted : Wednesday, December 14, 2005 11:23:36 PM(UTC)
hayseed

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/7/2005(UTC)
Posts: 1,346

hey j..... couple thoughts here... Sometimes I can't "File/New/Layout [grayed out]" ..... the only way that i could reproduce that was by not having any charts open.... there must be at least 1 open before the create a layout process can begin, ie its greyed out...... Sometimes I can't "Save as template [only as Default template .... thats odd..... it should allow you to save as many templates as needed.... file>save as>name it and select template as type .... click ok.... be sure your using save as not just plain save Somtimes I can't "File/Open/template ..... you don't really open a template, you apply it..... now you can save a smart chart with a template applied and might think that is opening a template but it actually just opening a smart chart.... if you try to open a template metastock will return the illegal file type message.... all the other charts in the folder have the same modifications ..... that would be an interesting trick.... i'll study on it abit.....h
jstaron  
#3 Posted : Thursday, December 15, 2005 2:11:27 PM(UTC)
jstaron

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 2/19/2005(UTC)
Posts: 55

Hi, Thanks for the info! However, when I open a security change it somehow and "save as", "Template" is not available. Why oh why is this such a issue for me. Is it just me? Joe
DOC  
#4 Posted : Thursday, December 15, 2005 5:03:39 PM(UTC)
DOC

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 9/9/2004(UTC)
Posts: 107
Location: Salt Lake City, UT

We need more details to resolve this What are the steps that you take to reproduce this. When you say tamplate is not available is it not listed in the drop down or is it grayed out? Is is not available to save or after when you try to apply it. Doc
jstaron  
#5 Posted : Sunday, April 23, 2006 4:11:10 PM(UTC)
jstaron

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 2/19/2005(UTC)
Posts: 55

Thanks to all of you for the info. Issue is resolved. Thanks again, Joe
StorkBite  
#6 Posted : Sunday, April 23, 2006 8:12:53 PM(UTC)
StorkBite

Rank: Advanced Member

Groups: Registered, Registered Users
Joined: 3/19/2005(UTC)
Posts: 3,003

Was thanked: 8 time(s) in 7 post(s)
What did you do to resolve your original problem? Maybe the answer will save someone the grief that you went through...
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.