logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
hanhao  
#1 Posted : Wednesday, April 5, 2006 7:00:18 PM(UTC)
hanhao

Rank: Member

Groups: Registered, Registered Users, Subscribers
Joined: 2/24/2006(UTC)
Posts: 24

hi, i am unable to send private message when i click "submit", i get the follow ing error as shown here in this screenshot please advise UserPostedImage
wabbit  
#2 Posted : Wednesday, April 5, 2006 11:15:22 PM(UTC)
wabbit

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers, Unverified Users
Joined: 10/28/2004(UTC)
Posts: 3,106
Location: Perth, Western Australia

Was thanked: 12 time(s) in 12 post(s)
The messages all got through hanhao. All of them! The system worked despite the error message wabbit :D
StorkBite  
#3 Posted : Thursday, April 6, 2006 5:16:54 AM(UTC)
StorkBite

Rank: Advanced Member

Groups: Registered, Registered Users
Joined: 3/19/2005(UTC)
Posts: 3,003

Was thanked: 8 time(s) in 7 post(s)
This is a known problem. It is documented in the Error section of the forum. The message is just an annoyance really. Please remember to use the 'Add image to post' feature when including screen captures.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.