logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
finch  
#1 Posted : Saturday, December 17, 2005 2:28:52 PM(UTC)
finch

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 5/28/2005(UTC)
Posts: 2

Description: Code = 80004003 Code meaning = Invalid pointer Source = (null) Description = (null) Build: 8.0D File: ST_Database.cpp Line: 124 Error Type: 0 Error Code: 2 Installation error: formorg.exe (abnormal program termination) Using MetATOCK 8, NO VENDOR. I have reinstalled the program several times, cleaned the register and still have the problem Thanks Finch
DOC  
#2 Posted : Monday, December 19, 2005 4:43:14 PM(UTC)
DOC

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 9/9/2004(UTC)
Posts: 107
Location: Salt Lake City, UT

Finch I suspect the ST_Data.mdb data base file is corrupt. If you are able to get into the program export and and backup all custom formula's, systemt tests, exlorpation nad experts. Then delete the ST_Data.mdb file and reinstall MetaStock. Doc
StorkBite  
#3 Posted : Monday, December 19, 2005 8:12:28 PM(UTC)
StorkBite

Rank: Advanced Member

Groups: Registered, Registered Users
Joined: 3/19/2005(UTC)
Posts: 3,003

Was thanked: 8 time(s) in 7 post(s)
Why not try to repair the database, if the only thing left at this point is to delete it? From Access, select TOOLS | DATABASE UTILITIES | COMPACT & REPAIR... might be worth a shot. If not, nothing lost.
anshar  
#4 Posted : Monday, January 9, 2006 3:14:44 PM(UTC)
anshar

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 10/1/2005(UTC)
Posts: 6

When I opened the "System Tester" it prompted: Description: Code = 80040E14 Code meaning = IDispatch error #3092 Source = Microsoft JET Database Engine Description = Unknown Build: 9.0 File: ST_DBUtility.cpp Line: 938 Error Type: 0 Error Code: 2 I tried all these g_stockman but nothing worked...
FXLearning  
#5 Posted : Thursday, January 12, 2006 8:58:59 AM(UTC)
FXLearning

Rank: Advanced Member

Groups: Registered, Registered Users
Joined: 1/1/2006(UTC)
Posts: 39

While attempting to backtest something: Description: Invalid argument. Build: 9.1 File: ST_RecordsetIterator.cpp Line: 259 Error Type: 0 Error Code: 2 While attempting to discard results: Description: Code = 80004005 Code meaning = Unspecified error Source = Microsoft JET Database Engine Description = File sharing lock count exceeded. Increase MaxLocksPerFile registry entry. Build: 9.1 File: ST_DBUtility.cpp Line: 890 Error Type: 0 Error Code: 2
anshar  
#6 Posted : Saturday, January 14, 2006 3:28:43 PM(UTC)
anshar

Rank: Newbie

Groups: Registered, Registered Users, Subscribers
Joined: 10/1/2005(UTC)
Posts: 6

Isn't there anyone to help us?
Patrick  
#7 Posted : Saturday, January 14, 2006 4:07:53 PM(UTC)
Patrick

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 9/8/2004(UTC)
Posts: 2,266

Was thanked: 1 time(s) in 1 post(s)
The answer has been posted before ... Try cleaning up the database, try repairing the database per g_stockman's post, delete the database and reinstall Metastock ... There is a registry key call "Maxlocks blah blah " but ultimately adjusting this will only solve the problem temporarily. Patrick :mrgreen:
DaveDaGr8  
#8 Posted : Sunday, January 15, 2006 6:40:52 AM(UTC)
DaveDaGr8

Rank: Newbie

Groups: Registered, Registered Users
Joined: 1/15/2006(UTC)
Posts: 3

And if all that doesn't work ? i have - Cleaned off metastock. - deleted any keys refering to metastock. both manually and using auto scrubbers - deleted all the files that any forum on the net says to delete. - updated windows. - uninstalled all antivirus and firewalls. Still get formorg errors on my main PC in both version 8 and my friends version 9.. Laptop works fine though ?????. DO NOT TELL ME TO REINSTALL WINDOWS !!!!! Not a single other program has a problem ... So what else could be wrong ?????
StorkBite  
#9 Posted : Sunday, January 15, 2006 9:33:21 AM(UTC)
StorkBite

Rank: Advanced Member

Groups: Registered, Registered Users
Joined: 3/19/2005(UTC)
Posts: 3,003

Was thanked: 8 time(s) in 7 post(s)
Hi Dave- Welcome to the forum! Unfortunately, your problem obviously exceeds the scope of forum rescue. Please take advantage of the excellent customer support services available to registered users by calling Equis Support during normal business hours: (801) 265-9998; Open Mon-Fri 8am to 5pm, Wed 9am to 5pm, Mountain Time. Also be advised that the end user license agreement prohibits you from installing your 'friends' MS software on your computer. Hope you find the answers you need. Good luck.
Patrick  
#10 Posted : Sunday, January 15, 2006 5:21:43 PM(UTC)
Patrick

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 9/8/2004(UTC)
Posts: 2,266

Was thanked: 1 time(s) in 1 post(s)
Dave, Post a separate issue with the actual error message, I can already tell that your formorg problems have nothing to do with what is being discussed in this topic ;) Patrick :mrgreen:
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.