logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
kullboys12  
#1 Posted : Friday, January 05, 2018 10:14:48 AM(UTC)
Quote
kullboys12

Rank: Newbie

Groups: Subscribers, Unverified Users
Joined: 1/5/2018(UTC)
Posts: 1

Hello, everyone

I have a problem looking forward to your help.

Can someone assist with constant error message from Metastock "A Connection to the online vendor could not be established".

 Support states that this problem is unique to Australian customers. This doesn't help me in Oz much.

 Any ideas

Thanks

MS Support  
#2 Posted : Friday, January 05, 2018 6:09:38 PM(UTC)
Quote
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,369

Thanks: 25 times
Was thanked: 103 time(s) in 100 post(s)
Hi, Which version of MetaStock are you using? There are some unfortunately legitimate routing issues that can crop up when connecting to us in the USA, but the newer versions of MetaStock (i.e. 15) generally do better because it uses more up-to-date web protocols for transmitting information. It isn't that there was a problem with the old methods per se, but connection issues tend to get exacerbated by them, in addition to security applications sometimes not liking the old methods very much. Sometimes simply resetting your router/modem can help but that is just a fairly general suggestion I can offer without knowing the details of your internet setup.
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.