logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RUTrading  
#1 Posted : Monday, January 18, 2016 4:21:47 AM(UTC)
RUTrading

Rank: Member

Groups: Registered, Registered Users, Unverified Users
Joined: 6/12/2012(UTC)
Posts: 19
Location: South Africa - JHB

Hi, 

I am buying Windows 10 and want to know if my Metastock EOD version 11 will work with Windows 10 - 64 bit? 

Look forward to hearing if you can. 

Regards

RUTrading

dsool  
#2 Posted : Monday, January 18, 2016 7:05:11 PM(UTC)
dsool

Rank: Newbie

Groups: Registered Users, Subscribers
Joined: 1/18/2016(UTC)
Posts: 3

I'd like to know this too, as I have been thinking about upgrading my windows 7 to the 10 that keeps popping up in the corner of the screen!..  The only reason I haven't updated as I have a few things (like this) that I can't be dealing with if they go [censored] up.

MS Support  
#3 Posted : Monday, January 18, 2016 8:10:52 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,588

Thanks: 50 times
Was thanked: 125 time(s) in 121 post(s)

The program should run on Windows 10. If you are upgrading from a previous version of Windows, I strongly recommend Deactivating first, upgrading to Windows 10, then running the "Control Activation" application (License Manager for MetaStock 10) by right-clicking and choosing Run as Administrator. This should properly reinstall the AST Service in Windows 10 and allow you to reactivate.


If you are installing fresh into Windows 10, it is best to right-click and run the installation as an Administrator.

Edited by user Wednesday, January 20, 2016 5:51:43 PM(UTC)  | Reason: Not specified

pixypete  
#4 Posted : Monday, January 25, 2016 7:17:33 AM(UTC)
pixypete

Rank: Newbie

Groups: Registered Users, Subscribers
Joined: 1/25/2016(UTC)
Posts: 2

 

Hi,

 

I am trying to install Metastock V11 EOD onto a surface pro 4 windows 10 64 bit but it gets to the point where the pop up dialog asks if you want this software to run from an unknown publisher to make changes to your PC and you click on yes and it goes no further. I have tried to run as administrator, run in windows 8 and 7 compatibility mode but no luck

MS Support  
#5 Posted : Monday, January 25, 2016 3:26:07 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,588

Thanks: 50 times
Was thanked: 125 time(s) in 121 post(s)
Hi pixypete, There's a couple possibilities with this. If you are installing from a download, sometimes the setup gets stuck in a loop. We've also seen where certain background processes interfere with the installation. If installing from a download, try renaming the MS11EOD.EXE to MS11EOD.ZIP and then right-click on the file and choose to Extract All Files to a folder on your Desktop. Once this is done, open the folder and try launching the Setup.exe from within. If this still gives you trouble, you may need to run the tablet in Diagnostic Mode temporarily and run the Setup.exe. To run the tablet in diagnostic mode, you can click onto the Search box and type MSCONFIG and press (Enter). After the System Configuration Utility appears, choose the "Diagnostic Mode" option on the General Tab and click Ok and restart the tablet. Once you are back on your Desktop, go back into the extracted MetaStock folder and right-click on the Setup.exe and choose Run As Administrator. To get your tablet back to normal mode, simply type MSCONFIG again on the search bar and press (Enter). Set the option back to "Normal Mode" on the General Tab and click Ok/Restart.
pixypete  
#6 Posted : Tuesday, January 26, 2016 8:58:27 AM(UTC)
pixypete

Rank: Newbie

Groups: Registered Users, Subscribers
Joined: 1/25/2016(UTC)
Posts: 2

Thanks so much for your advice. I have it working now. I tried to go back to Windows 8 but that failed and all of my programs were corrupted but data was still ok. I tried to install Metastock and it worked. I have now reinstalled all software and all is ok. I have another Windows 10 machine and will try your instructions on that one, once again thanks for your help
MS Support  
#7 Posted : Tuesday, January 26, 2016 4:49:26 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,588

Thanks: 50 times
Was thanked: 125 time(s) in 121 post(s)
Excellent, glad that helped!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.