logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
malcolm355  
#1 Posted : Thursday, April 30, 2015 8:59:41 AM(UTC)
malcolm355

Rank: Newbie

Groups: Registered Users, Subscribers, Unverified Users
Joined: 4/30/2015(UTC)
Posts: 2

Hello,

When using the excel add in, the fonts in the "Formula Builder" dialogue box look blurry and fuzzy, as though the driver for the graphics card is not working. For most of the other dialogue boxes I open the text looks clear. System test shows no alerts or warnings. 

Any advice would be much appreciated.

Malcolm

MS Support  
#2 Posted : Thursday, April 30, 2015 3:26:03 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,420

Thanks: 35 times
Was thanked: 110 time(s) in 106 post(s)
Hi Malcolm,

Are you looking at other menus/pages within the Thomson Reuters tab or just within Office in general? Which version of Office are you running? Do you know what your monitor resolution is, or whether you've adjusted the text size within Windows display settings? Also, which version of Windows are you running?

Personally on my local PC (Windows 7, Office 2007) I don't see any problems. I do also run the software on a virtual machine (which is going to have a more generic video driver) with Office 2010, and I do see some jaggedness to the font text, but not any blurriness.

It might help if you could send our support an image/screenshot of what this looks like for you. While we don't directly develop the Excel Add-In here, we can reach out to Thomson Reuters to see what can be done down the road to improve this.  Our support can be directly contacted via support@metastock.com or the other methods listed at: http://www.metastock.com/Customer/

Edited by user Thursday, April 30, 2015 3:28:12 PM(UTC)  | Reason: Not specified

malcolm355  
#3 Posted : Friday, May 1, 2015 7:00:41 AM(UTC)
malcolm355

Rank: Newbie

Groups: Registered Users, Subscribers, Unverified Users
Joined: 4/30/2015(UTC)
Posts: 2

Hello,

Thank you for your suggestions, the issue was that the text size within windows displays was increased to 125%. I reduced it back down to the default 100% and the issue was resolved.

Thanks for your help.

Malcolm

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.