logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
chrisdr22  
#1 Posted : Saturday, July 14, 2018 3:27:38 AM(UTC)
chrisdr22

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/13/2018(UTC)
Posts: 34

Thanks: 7 times
Was thanked: 7 time(s) in 7 post(s)

Hi,

I not sure that apply template is working as expected - I had previously loaded a chart from power console using maximum records.  I wished to change analysis and use a different template:

right click chart->Apply Template

It worked, but the chart reloaded with default records (set to 500) rather than maximum records.  Surely the intention should be to reload the chart and new template using the same number of bars currently loaded?

Is there a workaround for this other than to reload the chart from power console with the desired number of bars and manually selecting the new template?

Thanks

Christopher

MS Support  
#2 Posted : Monday, July 16, 2018 4:11:56 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,519

Thanks: 45 times
Was thanked: 119 time(s) in 115 post(s)
Originally Posted by: chrisdr22 Go to Quoted Post

Hi,

I not sure that apply template is working as expected - I had previously loaded a chart from power console using maximum records.  I wished to change analysis and use a different template:

right click chart->Apply Template

It worked, but the chart reloaded with default records (set to 500) rather than maximum records.  Surely the intention should be to reload the chart and new template using the same number of bars currently loaded?

Is there a workaround for this other than to reload the chart from power console with the desired number of bars and manually selecting the new template?

Thanks

Christopher

Hi,

If you would like the number of records to be preserved as part of the template, you would want to set the range desired (i.e. via power console's Load Max) and then enable "Retain Scale" within the X-Axis properties of the chart (Format > X-Axis), and then save your Template.

MS Support  
#3 Posted : Wednesday, July 18, 2018 7:34:44 PM(UTC)
MS Support

Rank: Advanced Member

Groups: Moderators, Registered, Registered Users, Subscribers
Joined: 10/8/2010(UTC)
Posts: 1,519

Thanks: 45 times
Was thanked: 119 time(s) in 115 post(s)
Hi again, It does look like there is a separate issue at work with this. Both the File Menu's MRU list of charts and Apply Template will use the "Load Options" setting which is inside the File > Open menu followed by clicking on the cogwheel in the upper right. The maximum number you can set in here is 65500 (this would effectively be your load max). This should hopefully eliminate the need to use Retain Scale to accomplish this, although we may change this functionality in the future to run off the Power Console (I just reported this to ensure we have the behavior we want with this).
thanks 1 user thanked MS Support for this useful post.
chrisdr22 on 7/19/2018(UTC)
chrisdr22  
#4 Posted : Thursday, July 19, 2018 1:10:26 AM(UTC)
chrisdr22

Rank: Advanced Member

Groups: Registered, Registered Users, Subscribers
Joined: 3/13/2018(UTC)
Posts: 34

Thanks: 7 times
Was thanked: 7 time(s) in 7 post(s)

Thanks for the follow-up, I'll try that setting.

65K, about 250 years of daily charts according to my calculations - should be enough :-)

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.